formOptions (onBackground) Option when using Semantic (Fomantic) UI

formOptions (onBackground) Option when using Semantic (Fomantic) UI

foxy_stoatfoxy_stoat Posts: 8Questions: 2Answers: 0

Hi,

Would like New (Editor) modal to not close when clicking off it. I found several answers on this forum where formOptions -> onBackground -> 'none' should be used.

I could not get this to work on my current site and thought I was doing something wrong - but then I tried a simple test case with default datatables and it worked.

Working (DEFAULT):

Username: demo Password: Demo#2022!

https://ovits.com.au/kf/customersv2.php

Not Working (Fomantic UI):

Username: demo Password: Demo#2022!

https://ovits.com.au/kf/customersv3.php

So I was just wondering is this option supported with Fomantic UI (v2.8.8)?

Thank you for your time.

Pete

This question has an accepted answers - jump to answer

Answers

  • colincolin Posts: 14,448Questions: 1Answers: 2,462
    Answer ✓

    I didn't look at your test cases, but thanks for preparing - it seems to be working as expected here. Could you look at that, please, and see if it helps. If it's still not working for you, please can you update my example, or link to your page, so that we can see the problem.

    Cheers,

    Colin

  • foxy_stoatfoxy_stoat Posts: 8Questions: 2Answers: 0

    Hi Colin, Thank you for your response. I am using editor v1.9.6 and so I guess that is my issue. I linked your example to 1.9.6 and get the same issue I am experiencing. I will take a look at upgrading. Pete

  • colincolin Posts: 14,448Questions: 1Answers: 2,462

    Ah ok, that'll probably be the cause. The Fomantic support was added more recently than that. Please let us know how it goes after the upgrade,

    Colin

Sign In or Register to comment.