Scroller plugin version on npm (v2.1.0) is different from official download (v2.0.7)

Scroller plugin version on npm (v2.1.0) is different from official download (v2.0.7)

sloloslolo Posts: 33Questions: 6Answers: 0

Link to test case: NA
Debugger code (debug.datatables.net): NA
Error messages shown: No Error
Description of problem:
Hello,
On Datatables.net web site, the Scroller plugin version is 2.0.7 whereas on npm repository the version is 2.1.0 (since a while now).
Is it normal?

Thanks in advance for your answer and have a nice day.


Replies

  • allanallan Posts: 61,609Questions: 1Answers: 10,088 Site admin

    No its not. Thanks for flagging it up. I forgot to update the download builder when I released 2.1.0 last Friday. Doh! Fixed now.

    Allan

Sign In or Register to comment.