$.fn.dataTable.Api is not a constructor

$.fn.dataTable.Api is not a constructor

gdaylergdayler Posts: 1Questions: 0Answers: 0
edited March 2014 in KeyTable
in firebug show this message:
$.fn.dataTable.Api is not a constructor
When I use keyTable v1.2.0

Replies

  • allanallan Posts: 56,200Questions: 1Answers: 8,901 Site admin
    Are you using DataTables 1.10? The new DataTables API is only available in 1.10+.

    Failing that, please link to a test case (as required in the forum rules).

    Allan
This discussion has been closed.